Проблема!!!

В данном разделе обсуждается работа нашей системы в кодировке VI***ESS
Правила форума
Обсуждение только кодировки VI***ESS - для обсуждения других кодировок используйте соответствующие разделы нашего форума
fxdio
Newbie
Сообщения: 9
Зарегистрирован: Сб фев 14, 2009 4:39 pm
Ресиверы: sezam8000
Контактная информация:

Проблема!!!

Непрочитанное сообщение fxdio » Вс фев 15, 2009 2:04 am

Приобрел для друга комплект с 4-я абонентами. Прошил все как по инструкции прошивкой от 3.02.2009. Сегодня поехал все ставить на ресиверы Samsung DSB B350V. Тишина... Проэкспериментировал все возможные варианты расположения карты-официалки в сплиттере и карт с антеннками в ресивере. Ни малейшего положительного результата. Взял у друга карточку-официалку, привез домой. Запустил ее на моем Сезаме 8000, убедился, что она работает. Попытался подключить Сезам через картсплиттер - ни намека на работу.
Скачал прошивку на 3 абонента - прошил сервер, прошил одну карточку. Не работает :?

Завтра выкопаю из пыли старый Humax 5300, попытаюсь проверить работу сплиттера на нем. Но почему то надежды уже нет :(

Помогите плз!

IG-DE
Site team
Сообщения: 1415
Зарегистрирован: Пн мар 31, 2008 9:59 am
Благодарил (а): 103 раза
Поблагодарили: 257 раз
Контактная информация:

Re: Проблема!!!

Непрочитанное сообщение IG-DE » Вс фев 15, 2009 11:12 am

Убидитесь в правильности включения сплиттера.
В начале в сервер сплиттера вставляется оригиналка, потом на сервер подается питание, и в последнюю очередь устанавливаются карты в ресиверы.
Опишите поведение зеленого и красного светодиода на карте и на сервере.

fxdio
Newbie
Сообщения: 9
Зарегистрирован: Сб фев 14, 2009 4:39 pm
Ресиверы: sezam8000
Контактная информация:

Re: Проблема!!!

Непрочитанное сообщение fxdio » Вс фев 15, 2009 5:11 pm

Последовательность действий:

1. В Сезаме8000 (прошивка HL 2.17) работает официалка в верхнем слоте платой вниз.
Выключаю ресивер с пульта, вытаскивают карту.
2. Карту вставляю в сервер сплиттера (платой вниз)
3. Подаю питание на сервер сплиттера - сразу моргает зеленый диод (in range), после чего начинает
равномерно моргать красный (ready)
4. Вставляю карточку с антеннкой в ресивер световым диодом наверх
(на всех карточках у меня платы есть с двух сторон) - сервер сплиттера продолжает моргать в том же режиме.
5. Включаю ресивер (с пульта) - между "Power On" и "Start" начинает моргать в постоянном режиме диод на карточке.
6. Сервер сплиттера продолжает моргать в том же режиме. Карточка моргает в том же постоянном режиме. Ресивер загрузился, но изображения нет.
7. Вытащил официалку из сервера, и поставил ее вместо карты с антеннкой - изображение пошло.
8. Сервер продолжает моргать в том же режиме. Выключил его с пульта.

9. Повторил все то же самое, только карточку с антенной вставил уже после полной загрузки ресивера - изображения нет.
10. Повторил 7,8

11. Проделал шаги 2-8, только официалку вставил платой наверх. Разового моргания зеленого диода (in range) не было. Остальное - идентично.
12. Проделал пункт 11, только карточку с антеннкой вставил в ресивер другой стороной - никаких изменений.

13. Проделал 1-8, только выключал ресивер не с пульта, а тублером сзади. После этого карту с антенной пробовал вставлять как после загрузки ресивера, так и в выключенном состоянии.

Ни разу, ни намека на изображения.

Подскажите пожалуйста - какие действия в принципе были неправильны, И какие варианты у меня остались?

bonuzzz
Active Member
Сообщения: 53
Зарегистрирован: Вс фев 01, 2009 5:00 pm
Поблагодарили: 1 раз
Контактная информация:

Re: Проблема!!!

Непрочитанное сообщение bonuzzz » Вс фев 15, 2009 9:59 pm

Про сезам сказать не могу, но с самсунгом сплиттер работает. у меня такая же модель, как и у вас. Иногда правда бывал подобный косяк, когда самсунг начинал выдавать channel is not entitled. помогало простое передергивание питание на сервере при включенном ресивере и знодом в ней. но опять же только на момент инициализации..

fxdio
Newbie
Сообщения: 9
Зарегистрирован: Сб фев 14, 2009 4:39 pm
Ресиверы: sezam8000
Контактная информация:

Re: Проблема!!!

Непрочитанное сообщение fxdio » Вс фев 15, 2009 11:45 pm

Спасибо bonuzzz за ценную информацию!

Это здорово, что принципиально картсплиттер работает именно с этой моделью самсунга.
Я вполне допускаю, что я неправильно подключал картсплиттер к этому ресиверу, и, хотя
экспериментировал немало, именно правильную последовательность действий не произвел.
Но, все же, такое простое действие как, передернуть питание на сервере при включенном ресивере,
вполне вероятно и производил.
Но, прежде чем еще раз навестить друга и произвести правильную последовательность действий на
его ресиверах, чтобы не облажаться опять, хотелось бы хоть раз запустить сплиттер в рабочем режиме дома.
К моему сожалению, HUMAX-5300, на котором я смотрел официалку последний раз года 3 назад, сейчас с
официалкой почему то дружить отказывается, в отличие от сезама. А новее прошивок для HUMAX 5300, чем
они были 3 года назад похоже нет.
Вот и хотелось бы добиться положительного результата сначала на своем сезаме, прежде чем делать новую
попытку подключить 4 самсунга.

Посему, очень хотелось бы узнать, удавалось ли кому-нибудь использовать картсплиттер с сезамообразными ресиверами.

bonuzzz
Active Member
Сообщения: 53
Зарегистрирован: Вс фев 01, 2009 5:00 pm
Поблагодарили: 1 раз
Контактная информация:

Re: Проблема!!!

Непрочитанное сообщение bonuzzz » Пн фев 16, 2009 12:49 am

не сезамообразный способ конечно, но я его на дриме запускал. работало без проблем.. (связка mpcs+mgcamd)

если есть возможность, попробуйте у друга взять самсунг на время. там хоть как-то смогу помочь..

IG-DE
Site team
Сообщения: 1415
Зарегистрирован: Пн мар 31, 2008 9:59 am
Благодарил (а): 103 раза
Поблагодарили: 257 раз
Контактная информация:

Re: Проблема!!!

Непрочитанное сообщение IG-DE » Пн фев 16, 2009 1:01 am

Вы знаете, слиттер - штука давольно простая и особо с бубном плясать не нужно.
Комбинации накручивать тоже нет необходимости.
Вы в приципе все делаете правильно, но чтобы видео пошло на карте помимо зеленого светодиода должен еще периодически загораться и тухнуть красный.
Если есть возможность обменять сплиттер - сделайте это, возможно вам достался бракованный экземпляр.
Далее вернемся к пляске.
Попробуйте сделать слеюующее.
Вставте в тюнер оригиналку и вычитайте о ней информацию в соответствующем меню тюнера, по минимому - например серийник карты и ID провайдера и его наименование.
Теперь вставте оригиналку в сплиттер, подайте на него питание, вставте карту сплиттера в работающий тюнер и снова попытайтесь вычитать информацию о карте, сравните ее с той что вы получили от оригиналки.
Если вычитать информацию не удастся, попробуйте это сделать снова, предварительно отсоединив антену от тюнера.

fxdio
Newbie
Сообщения: 9
Зарегистрирован: Сб фев 14, 2009 4:39 pm
Ресиверы: sezam8000
Контактная информация:

Re: Проблема!!!

Непрочитанное сообщение fxdio » Пн фев 16, 2009 4:47 pm

С оригиналки возвращается информация типа:

ATR:xxxxxxxxxxxxxxxxxxxxxx
Viaccess Card - SN: 00032хххххххх

Via ISSUER xxxxxxxx , PPUA : xxxxxxxx
Provider 1 xxxxx PPUA xxxxxxxxx
from 01.xx.200x to 1.xx.200x class: 20
from 01.xx.200x to 1.xx.200x class: 10
from 01.xx.200x to 1.xx.200x class: 1000000000000000
from 01.xx.200x to 1.xx.200x class: 10
from 01.xx.200x to 1.xx.200x class: 20
and more ... (skipping)
Baudrate = 9600 Baud

С карты сплиттера пишет:

card init failed

ATR:xxxxxxxxxxxxxxxxxxxxxx
Baudrate = 9600 Baud

При этом ATR совпадают.


Вынимаю карту сплиттера, вставляю старую оригиналку 5 летней давности -
нормально выдает информацию по шаблону текущей оригиналки

fxdio
Newbie
Сообщения: 9
Зарегистрирован: Сб фев 14, 2009 4:39 pm
Ресиверы: sezam8000
Контактная информация:

Re: Проблема!!!

Непрочитанное сообщение fxdio » Пн фев 16, 2009 5:01 pm

Проверил все 4 карты сплиттера - результат идентичен.

Если я подключаю сервер картсплиттера к компьютеру (WinXP), то в диспетчере устройств в разделе "Контроллеры универсальной последовательной шины USB" он определяется как USB Serial Converter.

Свойства:
USB Serial Converter
Тип устройства: Контроллеры универсальной последовательной шины
Изготовитель: FTDI
Размещение: Размещение 0 (USB <-> Serial)
Состояние устройства: Устройство работает нормально

Дополнительно:

Конфигурация: Используйте данные настройки для изменения стандартной конфигурации устройства.

v Загрузить VCP

Драйвер:

Поставщик: FTDI
Дата разработки: 13.03.2008
Версия драйвера: 2.4.6.0
Цифровая подпись: Microsoft Windows Hardware Compatibility Publisher

Сведения:
Код экземпляра устройства:

USB\VID_0403$PID_6001\6&112674E5&0&1


Это информация на тот случай, если я некорректно установил server картсплиттера.

IG-DE
Site team
Сообщения: 1415
Зарегистрирован: Пн мар 31, 2008 9:59 am
Благодарил (а): 103 раза
Поблагодарили: 257 раз
Контактная информация:

Re: Проблема!!!

Непрочитанное сообщение IG-DE » Пн фев 16, 2009 5:05 pm

Ого... очень странно!
ATR должны отличатся как минимум в 3-ем байте!
Оригиналка:3F,77,18,....
Сплиттер:3F,77,11,....
Похоже вы залили в сплиттер прошивку из раздела для GI!


Вернуться в «VI***ESS»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость