Проблемы с сервером.

Обсуждение Wireless SmartCard Sharing System
igorgrigor
Active Member
Сообщения: 22
Зарегистрирован: Чт июл 09, 2009 12:33 am
Ресиверы: openbox 540;820;7200
Благодарил (а): 5 раз
Поблагодарили: 2 раза
Контактная информация:

Re: Проблемы с сервером.

Непрочитанное сообщение igorgrigor » Вс дек 27, 2009 1:04 am

а с первым беда в посту от 8июля.

IG-DE
Site team
Сообщения: 1415
Зарегистрирован: Пн мар 31, 2008 9:59 am
Благодарил (а): 103 раза
Поблагодарили: 257 раз
Контактная информация:

Re: Проблемы с сервером.

Непрочитанное сообщение IG-DE » Вс дек 27, 2009 12:53 pm

По поводу летнего сервра - попробуйте заменить на плате вот этот кварц.
Подойдет любой аналогичный на 16МГц. Можно даже использовать выводной.
Кварц.JPG

По поводу сервера с проблемами по перешивке - проверьте наличие перемычки между 29 и 31 выводами микросхемы FTDI.
Перемычка.JPG
У вас нет необходимых прав для просмотра вложений в этом сообщении.

Аватара пользователя
coins2000
Newbie
Сообщения: 4
Зарегистрирован: Пт фев 24, 2012 7:24 pm
Ресиверы: нет
Откуда: Архангельск
Благодарил (а): 1 раз
Контактная информация:

Re: Проблемы с сервером.

Непрочитанное сообщение coins2000 » Пт май 31, 2013 5:51 pm

Здравствуйте.

Вчера перестал работать сервер. (Server Ver. 0.3)

При включении питания (блок питания или по USB к компьютеру) загораются оба светодиода (зеленый и красный) и продолжают постоянно гореть без малейших признаков на подмигивание независимо вставлена в сервер оригинальная карта или нет.

При подключении к компьютеру и попытке перепрошить выдает "Сервер не обнаружен!"

После переустановки драйвера сервер обнаружился, но при попытке прошить пишет "При программировании сервера обнаружена ошибка"

Где рыться?

admin
Site Admin
Сообщения: 872
Зарегистрирован: Пн фев 11, 2008 2:56 pm
Благодарил (а): 82 раза
Поблагодарили: 88 раз
Контактная информация:

Re: Проблемы с сервером.

Непрочитанное сообщение admin » Вс июн 02, 2013 6:45 pm

В результате скачка напряжения, либо выдергивания питания во время перешивки Ваш сервер спал в режим защиты. Перешейте систему сервисной прошивкой, а затем уже нужной.
http://tvcardinfo.com/techno.zip

Аватара пользователя
coins2000
Newbie
Сообщения: 4
Зарегистрирован: Пт фев 24, 2012 7:24 pm
Ресиверы: нет
Откуда: Архангельск
Благодарил (а): 1 раз
Контактная информация:

Re: Проблемы с сервером.

Непрочитанное сообщение coins2000 » Ср июн 05, 2013 8:42 pm

спасибо.
Всё получилось.

Аватара пользователя
coins2000
Newbie
Сообщения: 4
Зарегистрирован: Пт фев 24, 2012 7:24 pm
Ресиверы: нет
Откуда: Архангельск
Благодарил (а): 1 раз
Контактная информация:

Re: Проблемы с сервером.

Непрочитанное сообщение coins2000 » Пн сен 02, 2013 7:21 pm

Очередная проблема с сервером.
При включении с большой задержкой зажигается красный светодиод и изредка мигает.
На ТВ "закодированный сигнал".

При запуске программы сервисной прошивки говорит, что сервер найден, а после завершения прошивки говорит, что сервер не найден.

Что делать?

IG-DE
Site team
Сообщения: 1415
Зарегистрирован: Пн мар 31, 2008 9:59 am
Благодарил (а): 103 раза
Поблагодарили: 257 раз
Контактная информация:

Re: Проблемы с сервером.

Непрочитанное сообщение IG-DE » Пн сен 02, 2013 7:46 pm

1. Если красный светодиод долго не загорается без карты в сервере - значит вышел из строя концевой датчик наличия карты в картоприемнике. С этим можно жить.
2. Если карта вставлена и ситуация аналогична - ослабли контакты картоприемника, при этом сервер не может работать с оригинальной картой. Картоприемник - под замену. Но предварительно можно попробовать прогреть феном микроконтроллер - возможна микротрещина или холодная пайка.
Сервисную прошивку можно применять только в случае постоянного горения 2-х светодиодов сервера после подачи питания.

admin
Site Admin
Сообщения: 872
Зарегистрирован: Пн фев 11, 2008 2:56 pm
Благодарил (а): 82 раза
Поблагодарили: 88 раз
Контактная информация:

Re: Проблемы с сервером.

Непрочитанное сообщение admin » Ср сен 04, 2013 10:56 am

Также, обязательно, после прошивки сервисной прошивкой нужно сверху перепрограммировать систему штатной.

andy127
Active Member
Сообщения: 27
Зарегистрирован: Вт июл 05, 2011 3:33 pm
Ресиверы: Smit Conax
Контактная информация:

Re: Проблемы с сервером.

Непрочитанное сообщение andy127 » Ср сен 25, 2013 11:08 am

Добрый день. У меня появилась проблема - примерно раз в неделю перестает показывать оба ТВ. При этом все индикаторы мигают, как обычно на сервере и зондах. Перезагрузка сервера не помогает. Красный светодиод загорается через 5 секунд. Помогает 2- 3 раза вынуть-вставить карту подписки в сервер. Тогда сразу мигает зеленый и все работает.
Гарантия закончилась. Что можно сделать? Есть ли у вас сервис в Питере?

Vladimir
Site team
Сообщения: 618
Зарегистрирован: Сб мар 22, 2008 3:41 pm
Ресиверы: AZBox Premium HD, VU+ Solo (GI S-8180), Openbox, НТВ-Плюс CAM CI+
Благодарил (а): 245 раз
Поблагодарили: 70 раз
Контактная информация:

Re: Проблемы с сервером.

Непрочитанное сообщение Vladimir » Ср сен 25, 2013 11:16 am

Я так понял у Вас провайдер Твое ТВ ?
Vladimir


Вернуться в «Основной Форум»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 2 гостя