Настройка MPCS для роутера Asus WL-500G Premium V2

В данном разделе обсуждается работа нашей системы по протоколу MPCS через USB
Правила форума
Обсуждение работы системы по протоколу MPCS через USB.
Zver
Active Member
Сообщения: 69
Зарегистрирован: Чт мар 03, 2011 10:58 pm
Ресиверы: Humax 2000 HDCI
Благодарил (а): 1 раз
Контактная информация:

Re: Настройка MPCS для роутера Asus WL-500G Premium V2

Непрочитанное сообщение Zver » Ср мар 23, 2011 10:48 pm

Для начала номер аськи)))))

IG-DE
Site team
Сообщения: 1415
Зарегистрирован: Пн мар 31, 2008 9:59 am
Благодарил (а): 103 раза
Поблагодарили: 249 раз
Контактная информация:

Re: Настройка MPCS для роутера Asus WL-500G Premium V2

Непрочитанное сообщение IG-DE » Вт мар 29, 2011 10:26 pm

Gb_ писал(а):здравствувйте!

поставил систему с 5 картами и ЗАВИСАЕТ! в день как минимум 3-4 раза :cry:

в логе MPCS идут foud но не паказывает! переключение каналов не помогает хотя ключи идут от MPCS! приходится делать ребут модема через WEB! клиенты по лану от MPCS РАБОТАЮТ нормально ТОЛЬКО ТЕ ЧТО ЧЕРЕЗ СПЛИТЕР НЕ РАБОТАЮТ..
прошивка последняя на +++

ВСЕ humax-VA-ACE с последними прошивками

пробыавал 2 частоты стандартную и со смещением...

пробывал и на ASUS и на ДИР-320 прошивки ДАНТЕСА и ТОМАТО все последние


какое установлено значение timeout в MPCS клиенте модема?
например:
Device = tuner@/dev/ttyS2?delay=2&timeout=10000

vodal
Active Member
Сообщения: 27
Зарегистрирован: Пн ноя 17, 2008 12:43 pm
Поблагодарили: 3 раза
Контактная информация:

Re: Настройка MPCS для роутера Asus WL-500G Premium V2

Непрочитанное сообщение vodal » Ср мар 30, 2011 12:29 pm

IG-DE писал(а):какое установлено значение timeout в MPCS клиенте модема?
например:
Device = tuner@/dev/ttyS2?delay=2&timeout=10000

Так точно!) Проблема наблюдается только при кратковременном но частом пропадании инэта! У меня оказывается провайдер что-то чудил в тот день))) В логе после нескольких timeout сплошные foundы но отдача ключа от сервера не происходит!!!

Gb_
Active Member
Сообщения: 91
Зарегистрирован: Чт фев 18, 2010 4:49 pm
Благодарил (а): 3 раза
Поблагодарили: 4 раза
Контактная информация:

Re: Настройка MPCS для роутера Asus WL-500G Premium V2

Непрочитанное сообщение Gb_ » Ср мар 30, 2011 1:15 pm

IG-DE писал(а):какое установлено значение timeout в MPCS клиенте модема?
например:
Device = tuner@/dev/ttyS2?delay=2&timeout=10000

у меня вообще локальный шаринг...

клиенты на этом же модеме работают и дальше а вот сплитер нет хотя он ключ с mpcs запрашивает и получает его...
в логе MPCS вроде нечего странного не происходит...

перезагрузишь модем -----работает...

IG-DE
Site team
Сообщения: 1415
Зарегистрирован: Пн мар 31, 2008 9:59 am
Благодарил (а): 103 раза
Поблагодарили: 249 раз
Контактная информация:

Re: Настройка MPCS для роутера Asus WL-500G Premium V2

Непрочитанное сообщение IG-DE » Ср мар 30, 2011 2:13 pm

Даже с локальным шарингом могут быть кратковременный затыки и лаги в сети.
У меня на работе сеть может падать по нескольку раз в день, и пока заново не поднимится пару минут достучаться до кого-то невозможно.
Нужно постараться выяснить при каких условиях наступает сбой работы сплиттера.
Кратковременный затыки по сетке(включая и интернет) - возможно и являются причиной.
Наша основная лаборатория сейчас переезжает на новое место. Думаю что за неделю удасться развернуть пару рабочих мест и снова поэксперементировать с MPCS. А пока просьба ко всем заинтересованым постараться максимаьно точно локализовать время наступления сбоя и что этому предшествовало.

Gb_
Active Member
Сообщения: 91
Зарегистрирован: Чт фев 18, 2010 4:49 pm
Благодарил (а): 3 раза
Поблагодарили: 4 раза
Контактная информация:

Re: Настройка MPCS для роутера Asus WL-500G Premium V2

Непрочитанное сообщение Gb_ » Ср мар 30, 2011 5:59 pm

IG-DE писал(а):Даже с локальным шарингом могут быть кратковременный затыки и лаги в сети.
У меня на работе сеть может падать по нескольку раз в день, и пока заново не поднимится пару минут достучаться до кого-то невозможно.
Нужно постараться выяснить при каких условиях наступает сбой работы сплиттера.
Кратковременный затыки по сетке(включая и интернет) - возможно и являются причиной.
Наша основная лаборатория сейчас переезжает на новое место. Думаю что за неделю удасться развернуть пару рабочих мест и снова поэксперементировать с MPCS. А пока просьба ко всем заинтересованым постараться максимаьно точно локализовать время наступления сбоя и что этому предшествовало.


ответы от mpcs идут примерно от 150 до 600mc в зависемости от канала

на дримбоксе и опенбоксе затыков ВООБЩЕ нет в тот момент когда сплитер отваливается....

если во время затыка вытащить и вставить зонд обратно то на экране появляется надпись "нет прав для просмотра"

терминалы хумакс АСЕ прошивка 1,07,08 от 16 апреля 2005 года
карта 032700

vodal
Active Member
Сообщения: 27
Зарегистрирован: Пн ноя 17, 2008 12:43 pm
Поблагодарили: 3 раза
Контактная информация:

Re: Настройка MPCS для роутера Asus WL-500G Premium V2

Непрочитанное сообщение vodal » Пт апр 01, 2011 6:15 pm

Докладываю о проделанной работе:
Система в связке с ДИР-320 на последней прошивке Max_Mad почти сутки проработала нормально, а потом...
Понеслась...в логе проскакивает "transmit error. send 6 of 17 bytes only !" после чего идут опять found, НО картинка на экране при этом с периодичностью в 10сек. начинает сыпаться(хотя в логе все как обычно задержки небольшие)!!! Поведение светодиодов при этом: зонд - красный горит постоянно, а зеленый очень часто мерцает, сервер - зеленый горит постоянно, а красный периодически нечасто мерцает. Выдергиваю я зонд на 10 минут и втыкаю....на экране разпознает кодировку и тюнер вешается намертво пока не вытяну зонд, светодиоды при этом вообще никакие не загораются и не мерцают на зонде. Отключаю я сервер от ДИРа и подключаю к ПК, запускаю IG Config v0.1.и что я вижу:
Изображение
откуда там взялась вся эта белеберда без понятия! до этого везде стояли 023700.
Пришлось перешить сервер и вся заново настроить!!!!!!

aarnet
Member
Сообщения: 17
Зарегистрирован: Пт апр 01, 2011 5:53 pm
Ресиверы: топфилд 5010
Контактная информация:

Re: Настройка MPCS для роутера Asus WL-500G Premium V2

Непрочитанное сообщение aarnet » Пт апр 01, 2011 8:40 pm

заказал на пять клиентов систему... попробую потом и отпишусь как с роутером ASUS RT-16 будет работать....

mikzar
Newbie
Сообщения: 9
Зарегистрирован: Чт мар 10, 2011 2:04 pm
Ресиверы: TF7700HSCI, TF7710HDPVR
Поблагодарили: 4 раза
Контактная информация:

Re: Настройка MPCS для роутера Asus WL-500G Premium V2

Непрочитанное сообщение mikzar » Сб апр 02, 2011 4:01 pm

Всем привет! Мои мучения с MPCS+WL500GP+splitter закончились тем, что всё заработало как из пушки, правда с OSCAM в качестве эму сервера. Наверно лучше в отдельной теме - viewtopic.php?f=1&t=212 на усмотрение админов.

Gb_
Active Member
Сообщения: 91
Зарегистрирован: Чт фев 18, 2010 4:49 pm
Благодарил (а): 3 раза
Поблагодарили: 4 раза
Контактная информация:

Re: Настройка MPCS для роутера Asus WL-500G Premium V2

Непрочитанное сообщение Gb_ » Вс апр 17, 2011 6:45 pm

ну чтож хочу подвести итоги..... :(

система НЕработает стабильно... ни с mpcs ни с Oscam :cry: :cry: :cry:

невозможно так же определить причину завсания.... :?

то при включении еще одного клиента то просто по дороге зависнет...

локальные клиенты на этом же модеме даже затык не ловят....
в логах foud но на экране молевич!!! :arrow:

лечится перезагрузкой....
:|


ps без помощи придеться покупать дримбоксы... :cry:


Вернуться в «MPCS»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость